SYMBIAN OS SECTION
  -My-Symbian.com-
MAEMO  SECTION
-My-Maemo.com-
MEEGO  SECTION
-My-MeeGo.com-
SOFTWARE STORECONTACT


My-Symbian.com Forums

 
My-Symbian ~ My-Maemo ~ My-MeeGo
Symbian & Linux based Communicator and Smartphone Info Center
The Oldest Symbian Community Website - Since 1999
 
 Watched TopicsWatched Topics   FAQFAQ   SearchSearch   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   RulesRules   Log inLog in 
Lightweight, simplified version of the forumsMobile version
700 completely freezes when used in Mass Storage mode

 
Post new topic   Reply to topic    My-Symbian ~ My-Maemo ~ My-MeeGo Forum Index -> Symbian ^3, Anna & Belle
View previous topic :: View next topic  
Author Message
ABCDKE
Forum Newbie
Forum Newbie



Joined: 25 May 2013

Posts: 46

Thanks received:
2 in 2 posts
Thanks given: 26

Location: Yugoslavia
Phone: 700 not 4eva *sniff*

PostPosted: Monday, 25.Jul.2016 17:01    Post subject: 700 completely freezes when used in Mass Storage mode   Reply with quote   

Yeah, pretty much what the thread title says.
It just plain freezes. The background turns black, the theme changes to Nokia Evolve, the popup appears... but then it just freezes and I need to take out the battery.

I have a 700, with Delight CFW.
Thanks in advance!

EDIT: I have a couple of "background apps" running. CutePhone (for doing stuff with gestures, such as drawing a letter M), ActiveJack (for doing stuff when you plug in the headphones), Nokia Battery Monitor, Belle Extra Taskbars and Start Menu (a really useful launcher app).
Back to top
traxx
Site supporter
Site supporter

Please add your avatar!

Joined: 06 Apr 2014

Posts: 170

Thanks received:
2 in 2 posts
Thanks given: 3


Phone: Nokia N8, Blackberry Z10

PostPosted: Tuesday, 26.Jul.2016 13:25    Post subject:   Reply with quote   

You need to give more info. Is this your first time using mass memory mode???.
Back to top
ABCDKE
Forum Newbie
Forum Newbie



Joined: 25 May 2013

Posts: 46

Thanks received:
2 in 2 posts
Thanks given: 26

Location: Yugoslavia
Phone: 700 not 4eva *sniff*

PostPosted: Thursday, 28.Jul.2016 11:15    Post subject:   Reply with quote   

@traxx, of course not. Though I haven't been using it in quite a while.
Back to top
traxx
Site supporter
Site supporter

Please add your avatar!

Joined: 06 Apr 2014

Posts: 170

Thanks received:
2 in 2 posts
Thanks given: 3


Phone: Nokia N8, Blackberry Z10

PostPosted: Sunday, 31.Jul.2016 14:10    Post subject:   Reply with quote   

Then it is hard to know what is the issue since i never use your phone before. Why don't just use Nokia suite mode.It is almost a same as mass memory mode though some folder could be invisible if not mistaken.
Back to top
ABCDKE
Forum Newbie
Forum Newbie



Joined: 25 May 2013

Posts: 46

Thanks received:
2 in 2 posts
Thanks given: 26

Location: Yugoslavia
Phone: 700 not 4eva *sniff*

PostPosted: Sunday, 31.Jul.2016 15:08    Post subject:   Reply with quote   

Nokia Suite mode won't work on Linux/Mac computers IIRC. And the system folders are invisible.
Back to top
David Moore
Forum Regular
Forum Regular

Please add your avatar!

Joined: 12 Jul 2005

Posts: 101

Thanks received:
3 in 3 posts
Thanks given: 0


Phone: Nokia 9500, 9300, 2xE90, 2xN9 64gb/2xN9 White, 2x808, 3xOro Bk

PostPosted: Tuesday, 01.Nov.2016 11:45    Post subject: Re: 700 completely freezes when used in Mass Storage mode   Reply with quote   

ABCDKE wrote:
Yeah, pretty much what the thread title says.
It just plain freezes. The background turns black, the theme changes to Nokia Evolve, the popup appears... but then it just freezes and I need to take out the battery.


I encountered this same issue with an 808 used with a Mac.
Ensure you stop all applications that access mass memory or memory card as that interferes with mass storage mode especially if you turned on encryption. Once connected perform check of the connected devices in case you removed then abnormally before and they need repair.

Use bluetooth or wifi transfer with dukto to transfer files you need first.
Back to top
ABCDKE
Forum Newbie
Forum Newbie



Joined: 25 May 2013

Posts: 46

Thanks received:
2 in 2 posts
Thanks given: 26

Location: Yugoslavia
Phone: 700 not 4eva *sniff*

PostPosted: Thursday, 10.Nov.2016 16:57    Post subject:   Reply with quote   

^ a bit of a late reply (I mean about this post), but the problems are gone. I suspect that it might've been a factory settings reset that fixed it. Thanks anyway.
Back to top
Display posts from previous:   
Post new topic   Reply to topic    My-Symbian ~ My-Maemo ~ My-MeeGo Forum Index -> Symbian ^3, Anna & Belle All times are GMT + 2 Hours
Page 1 of 1

 
Jump to:  
View previous topic :: View next topic

Similar Topics on this forum
Topic Author Forum Replies Posted
No new posts Need help with Nokia 700 mail accounts pantxo Symbian ^3, Anna & Belle 2 Wednesday, 25.Nov.2015 04:07 View latest post
No new posts Nokia 700 - underestimated hero Michal Jerz Symbian ^3, Anna & Belle 2 Tuesday, 16.Oct.2012 17:15 View latest post
No new posts Nokia E7 profile cheduler / automatic energy saver mode Tuomas Symbian ^3, Anna & Belle 2 Monday, 26.Dec.2011 13:22 View latest post
No new posts Three Symbian Belle phones announced: Nokia 600, 700, 701 Michal Jerz Symbian ^3, Anna & Belle 10 Wednesday, 24.Aug.2011 16:43 View latest post
No new posts Nokia's "Terminal Mode" BentL Symbian ^3, Anna & Belle 12 Thursday, 04.Mar.2010 17:16 View latest post

Posting/discussing/exchanging warez/cracks/serial numbers/links to web sites offering such resources and/or any other illegal content
is FORBIDDEN on this forum and results in an immediate BAN.


Symbian and all Symbian-based marks and logos are trade marks of Symbian Software Limited.
This website is not in any way endorsed or supported by Symbian Software Limited.    (C) 2001 My-Symbian.com All Rights Reserved