SYMBIAN OS SECTION
  -My-Symbian.com-
MAEMO  SECTION
-My-Maemo.com-
MEEGO  SECTION
-My-MeeGo.com-
SOFTWARE STORECONTACT


My-Symbian.com Forums

 
My-Symbian ~ My-Maemo ~ My-MeeGo
Symbian & Linux based Communicator and Smartphone Info Center
The Oldest Symbian Community Website - Since 1999
 
 Watched TopicsWatched Topics   FAQFAQ   SearchSearch   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   RulesRules   Log inLog in 
Lightweight, simplified version of the forumsMobile version
w960i no gsm signal at all

 
Post new topic   Reply to topic    My-Symbian ~ My-Maemo ~ My-MeeGo Forum Index -> Symbian OS UIQ 3.x
View previous topic :: View next topic  
Author Message
sir_issaa_newton
Forum Newbie
Forum Newbie



Joined: 14 Jun 2011

Posts: 2

Thanks received:
0 in 0 posts
Thanks given: 0


Phone: m600i,w960i

PostPosted: Wednesday, 15.Jun.2011 21:10    Post subject: w960i no gsm signal at all   Reply with quote   

Hi all, today i got a w960i (buyed on allegro, something like ebay). All works fine except for the gsm signal strenght. I used to have it switched off in my M600i so i wanted to do the same here but then, the w960i doesn't find any network. Also the 3G network isn't so strong. I did reset to the factory settings and installed the newest FW again(the official one). So, what could be the problem? Thanks for any response.
Back to top
Display posts from previous:   
Post new topic   Reply to topic    My-Symbian ~ My-Maemo ~ My-MeeGo Forum Index -> Symbian OS UIQ 3.x All times are GMT + 2 Hours
Page 1 of 1

 
Jump to:  
View previous topic :: View next topic

Similar Topics on this forum
Topic Author Forum Replies Posted
No new posts Help me a phone W960i theminhbk Symbian OS UIQ 3.x 0 Wednesday, 15.Jun.2016 12:14 View latest post
No new posts W960i or G900 bee-ant Symbian OS UIQ 3.x 15 Tuesday, 14.Apr.2009 18:12 View latest post
No new posts W960i Touchscreen press only opens task manager? berone7 Symbian OS UIQ 3.x 3 Tuesday, 04.Nov.2008 13:10 View latest post
No new posts Stopping W960i screen fade on video playback FourWheelDrift Symbian OS UIQ 3.x 3 Tuesday, 29.Apr.2008 21:57 View latest post
No new posts Crazysofts sofware does not work on W960i, It needs signing. jmarkybb Symbian OS UIQ 3.x 7 Sunday, 23.Mar.2008 18:48 View latest post
No new posts Visualisation's for W960i anybody know were I can find some? jmarkybb Symbian OS UIQ 3.x 6 Tuesday, 18.Mar.2008 19:22 View latest post
No new posts Bugbears with W960i, a love/hate relationship jmarkybb Symbian OS UIQ 3.x 42 Sunday, 16.Mar.2008 16:17 View latest post
No new posts Some questions re: SE W960i and Symbian/UIQ lorsban Symbian OS UIQ 3.x 6 Friday, 25.Jan.2008 01:03 View latest post
No new posts Windows Live for SE W960i? elliott1 Symbian OS UIQ 3.x 2 Monday, 07.Jan.2008 23:55 View latest post
No new posts Sony Ericsson W960i and Blackberry Connect? montyd Symbian OS UIQ 3.x 3 Monday, 07.Jan.2008 14:17 View latest post

Posting/discussing/exchanging warez/cracks/serial numbers/links to web sites offering such resources and/or any other illegal content
is FORBIDDEN on this forum and results in an immediate BAN.


Symbian and all Symbian-based marks and logos are trade marks of Symbian Software Limited.
This website is not in any way endorsed or supported by Symbian Software Limited.    (C) 2001 My-Symbian.com All Rights Reserved