SYMBIAN OS SECTION
  -My-Symbian.com-
MAEMO  SECTION
-My-Maemo.com-
MEEGO  SECTION
-My-MeeGo.com-
SOFTWARE STORECONTACT


My-Symbian.com Forums

 
My-Symbian ~ My-Maemo ~ My-MeeGo
Symbian & Linux based Communicator and Smartphone Info Center
The Oldest Symbian Community Website - Since 1999
 
 Watched TopicsWatched Topics   FAQFAQ   SearchSearch   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   RulesRules   Log inLog in 
Lightweight, simplified version of the forumsMobile version
help

 
Post new topic   Reply to topic    My-Symbian ~ My-Maemo ~ My-MeeGo Forum Index -> Symbian OS Series 90
View previous topic :: View next topic  
Author Message
ayath3626
Forum Newbie
Forum Newbie

Please add your avatar!

Joined: 17 Nov 2007

Posts: 2

Thanks received:
0 in 0 posts
Thanks given: 0


Phone: 7710

PostPosted: Monday, 04.Aug.2008 11:14    Post subject: help   Reply with quote   

Im having the same problem but when I tried as the instruction finally it lost "nokia" start up screen... but still nothing can found... Help me.....
Back to top
Display posts from previous:   
Post new topic   Reply to topic    My-Symbian ~ My-Maemo ~ My-MeeGo Forum Index -> Symbian OS Series 90 All times are GMT + 2 Hours
Page 1 of 1

 
Jump to:  
View previous topic :: View next topic


Posting/discussing/exchanging warez/cracks/serial numbers/links to web sites offering such resources and/or any other illegal content
is FORBIDDEN on this forum and results in an immediate BAN.


Symbian and all Symbian-based marks and logos are trade marks of Symbian Software Limited.
This website is not in any way endorsed or supported by Symbian Software Limited.    (C) 2001 My-Symbian.com All Rights Reserved